ICS/Lotus (mostly), Linux, Travel, Skiing, Mixology, and Random Musing of Interest

"IBM iNotes on Firefox 26 is Inoperable" -- FIXED

Bill Malchisky  December 26 2013 10:03:28 AM
Here is another great reason to upgrade to 8.5.3 FP6 or 9.0.1 IF1 -- it addresses an iNotes issue with the latest Firefox release.

The official Fix List for 8.5.3 FP6 is listed here, but omits any reference to this iNotes issue. You have to dig further and go through the product fix list located here under Upcoming Releases, to see mention of the SPR for this problem. If you have Domino 9.0.1, then the respective documents are a bit more challenging to locate, but you will find technote 1657963 here with all the pertinent information.

Here is the excerpt covering this bug.

SPR # NKEY9DCQP8 reported an issue that arises when trying to open tabs in IBM iNotes using Firefox 26. This issue has been fixed in Domino 8.5.3 fix pack 6 and 9.0.1 IF 1.

Updates made to Firefox 26 have resulted in user invoked actions failing in certain scenarios and iNotes reporting that problems have occurred.  Firefox has removed the getAnonymousElementByAttribute method (details) that iNotes was previously using when creating any new managed tabs.  This causes certain operations such as opening existing entries (messages, calendar entries, etc.), composing new entries (Message, Calendar Entry, etc.) or opening new areas by the area switcher to fail once a message is being read within one of the opened tabs.

Here is the error on my iNotes Console

Image:"IBM iNotes on Firefox 26 is Inoperable" -- FIXED
Comments

1Gustavo  12/30/13 12:33:26 PM   IBM iNotes on Firefox 26 is Inoperable -- FIXED

Good afternoon, we installed Release 8.5.3FP3HF146 for UNIX and upgrade wiht lotus_domino853FP4/5/6_linux_x86.tar reports the following error:

This can only be Incremental Installer used with a properly installed

     Domino installation.

     Not valid Domino version was detected:

               853FP3HF146

can guide me how to uninstall the hotfix

Tank you

Gustavo

2Bill Malchisky  12/30/13 4:19:29 PM  Response

Hi Gustavo.

To remove a hotfix, just run the respective hotfix's installer again, and the program will remove the patch. So, to remove HF146, just run the HF146 installer again from your UNIX terminal and it will be removed. Then, you can just install FP6 and you will no longer receive that error. Please let me know if you have any further questions.

3Randal Oulton  3/15/14 1:08:40 PM   IBM iNotes on Firefox 26 is Inoperable -- FIXED

I have to say, Notes webmail is broken more than it works these days -- I know it's not IBM / Notes fault, it's the browser, particularly the weekly "updates" on Firefox, but maybe it's time to just throw in the towel, it's a never ending battle now eh?

Powered by IBM Lotus Domino 8 | Lotus User Group | Get Firefox! | This blog is listed on Planet Lotus   IBM Certified

© 2010 William Malchisky.